PHP phpize报错:The php-devel package is required for use of this command

阅读(5679)

输入phpize,错误提示如下:

Can't find PHP headers in /usr/include/php
The php-devel package is required for use of this command.

需要先安装php-pear:

yum install php-pear

然后再安装php-devel:

yum install php54w-dev